Blogger ne fonctionnera plus dans les vieux navigateurs

C'est Officiel, à partir du 1 Aout 2011 Blogger ne fonctionnera plus (bien) dans les vieux navigateurs type Internet Explorer 6 et 7 et il faudra avoir un navigateur moderne qui supporte le HTML5 et CSS3 pour mieux profiter des nouvelles fonctionnalités de la plateforme.
Blogger ne fonctionnera pas bien dans ces navigateurs et les versions précédentes :
  • Internet Explorer 7
  • Firefox 3.5 
  • Safari 3
Donc Blogger.com ne fonctionnera pas sur Internet Explorer 6 et 7 !!!
Pas de mention de Opera quand à Google Chrome, comme il se met à jour automatiquement, Blogger devrait être compatible avec toutes les versions !!!!

Cette stratégie est bien sûr dû à la mise en place de la nouvelle version de la plateforme et des fonctionnalités d'affichage dynamique des blogs.

Google va aussi arrêter de supporter les vieux navigateurs pour ses autres services comme gmail, google docs, gtalk, etc.

Google va supporter entièrement uniquement les 3 dernières versions de chaque navigateurs.

Je pense que c'est une bonne initiative, ça permettra peut être de donner le coup de grâce à IE6.
Seulement 15% des visiteurs de LeBlogger.com utilisent le navigateurs Internet Explorer et parmi ces 15% seulement 10% utilisent IE6 ou IE7.
7 Commentaires
  1. Perso j'ai lâché IE quand c'est passé au numéro 9 car c'est d'une lenteur exaspérante, encore pire qu'avant! celà dit je comprends que Google ne supporte plus IE6 ou IE7, faut bien se mettre à la page :)

    RépondreSupprimer
  2. super je vais perdre une bonne partie du peu de lecteurs que j'ai

    merci blogger

    RépondreSupprimer
  3. Il faut mettre les gens au courant dans son blog, çà les forcera à faire une mise à jour, IE 6 et 7 sont trop dépassés maintenant. C'est déjà une vraie sinécure de faire fonctionner sous IE8 ce qui marche parfaitement sous FF ou Chrome, si en plus il faut se battre avec les incompatibilités IE6/7, bonjour la galère pour faire un site qui tienne debout.
    Par contre je trouve Firefox 5.0 plus lent que l'ancienne version, pas vous ?

    RépondreSupprimer
  4. Question peut-être idiote mais Blogger ne fonctionnera-t-il pas bien pour l'administrateur, pour la création du blog et de son contenu ? Ou pour les internautes n'ayant pas les dernières version d'IE ou Firefox ?
    En somme, est-ce que mes lecteurs ayant IE7 pourront toujours consulter mon blog correctement... ?

    Merci pour vos réponses !

    RépondreSupprimer
  5. Bientôt ce sera: blogger uniquement pour Chrome...

    RépondreSupprimer
  6. Je vois des visiteurs qui utilisent toujours IE 7 ou 8. Le problème chez moi n'est pas dans l'affichage (tout à fait correct sur IE 8), mais dans l'impossibilité de poster des commentaires en utilisant IE. Quelqu'un aurait constaté la même chose chez lui?

    PS Il n'y a aucun problème avec Firefox (toutes versions confondues).

    RépondreSupprimer
  7. Bientôt ce sera: blogger uniquement pour Chrome...

    RépondreSupprimer

Copyright 2015 Soufiane.fr